Windows 10 Taskbar Peek

Version of OpenLP
2_4_6
Operating system
Windows 10
I'm posting this just in case any other Windows 10 users run into this same issue. Yesterday during our church service, I hovered the mouse over the OpenLP icon on the taskbar. The thumbnail preview popped up, and I bumped the mouse and it hovered over the thumbnail image. Windows 10 then made everything else (except the desktop) turn transparent, so what we were projecting suddenly was replaced with the desktop image. Oops! The immediate fix was to move the mouse off the thumbnail image, and all was well again.

This feature of Windows can be very useful, but it's problematic for multiple displays or projection systems. To disable this feature on your Windows 10 system, open Control Panel and navigate to System (this is different than the "System" you get via right-click on the start button). Click on Advanced System Settings, and a new window will pop up. On the Advanced tab (you should already be there) click on Settings under Performance. In the Visual Effects tab, unselect Peek and your problem is solved! To see step-by-step images, follow this link and scroll down to the Answers section:
https://superuser.com/questions/1171623/windows-10-disable-desktop-peek-on-hover-over-taskbar-thumbnail

Comments

Sign In or Register to comment.