Can't install or uninstall OpenLP

edited October 2017 in Troubleshooting
Version of OpenLP
2_4_6
Operating system
Ubuntu
I installed OpenLP some months ago, didn't display in projector so I removed it. Got frustrated looked for Windows system to use with Other app. 
Today I tried to install the latest version can't install or remove this is my output:

Reading package lists... Error!
W: Target Packages (apps/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target Packages (apps/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target Packages (apps/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target Translations (apps/i18n/Translation-en_NG) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target Translations (apps/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target DEP-11 (apps/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
W: Target DEP-11-icons (apps/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list.d/getdeb.list:1 and /etc/apt/sources.list.d/getdeb.list:2
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_xenial-backports_main_binary-amd64_Packages
E: The package lists or status file could not be parsed or opened.

Comments

Sign In or Register to comment.