Bibles in 1.9.3

edited November -1 in General Discussion

I had been using openlp 1.9.2 for some time in live services and it had been behaving ok. I updated to version 1.9.3 but the bibles I had for 1.9.2 wont work in this version. I tried to import again from my csv files but received an error. I am using spanish Reina Valera 1960 and 1995, La Biblia de las Americas, which I also tried to import from biblegateway but no success.

Can someone please advise me in how to import the songs from 1.9.2 to 1.9.3

Thanks a lot

Cesar

Comments

Sign In or Register to comment.