New install of 2.0 from PPA doesn't work in Lucid

edited November -1 in General Discussion

Hi all,

I was excited to see an Ubuntu compatible song display system. So, I eagerly installed the PPA and OpenLP. The program appears to open properly, and does not generate any errors in the terminal. However, I cannot add a new service, nor select songs.

 

Is this a known issue, or what do I need to do to resolve the problem?

 

As it stands, I cannot use the software.

 

Thanks!

 

Statik

 

*EDIT* The window header says 2.0 but the synaptic version shows 1.9.3

Comments

Sign In or Register to comment.