OSX 10.4

I am just wondering if it is possible to use OpenLP on OSX 10.4.  I am not currently able to upgrade my iMac to a new OS and would like to be able to run OpenLP.  If anyone can help me with this I would appreciate it.  Even if it means running from source at the momment.

Thanks in advance.

Comments

Sign In or Register to comment.