Up/Down arrows to work when video is seleted?

edited November -1 in Troubleshooting

Hi, the up/down arrow being able to continue to previous/next service items is just great - thanks. 

However, while it works going from a song etc to a video, once in a video (using vlc) the up/down arrows don't do anything.  Yet, the right/left arrows still work as they used to when in the middle of a video.  Can the up/down arrows be made to work in videos just as they do in other service items?  (I'm using v1.9.9)

Comments

  • edited April 2012

    It's not just up down; I need to operate service by remote, and I cannot make the remote start the video (videos work fine from the desktop).

  • edited April 2012

    Hi,

    This issue has already been logged on our bug tracker: https://bugs.launchpad.net/openlp/+bug/952821

    Phill

  • edited April 2012
  • edited November 2012

    Did this get fixed? Not sure if that bug item was right, as it seems to refer to video auto playing. And the question asked as well as my question is why don't up and down arrows take you to the next service item while playing a video. I have also noticed this is a problem when reaching the end of a powerpoint slideshow.  Im on version 1.9.12

     

    If it is related to this bug, is it really put off til 2.11? This is actually the main reason we havent been using OpenLP in services yet. I do have the setting for Service Item Slide Limites set to Move to next/previous service item.

     

    Thanks for any info you can provide.

  • edited November 2012

    If it is related to this bug, is it really put off til 2.1.1? This is actually the main reason we havent been using OpenLP in services yet. I do have the setting for Service Item Slide Limites set to Move to next/previous service item.

    No, you're right this bug isn't related to the orriginal post. It has been fixed, but as it has been fixed as part rewrite to do with the way OpenLP handles videos. As this means alot of changes it has been put off until after the release of 2.0 (we want time to thourghly test it afterwords)

     

    Did this get fixed? Not sure if that bug item was right, as it seems to refer to video auto playing. And the question asked as well as my question is why don't up and down arrows take you to the next service item while playing a video. I have also noticed this is a problem when reaching the end of a powerpoint slideshow.  Im on version 1.9.12

    It sounds like the media player and presentation program is recieving focus. In this case that means PowerPoint or VLC is recieving the key strokes rather than OpenLP. If you click on to the next item in the live controller do the keys start to work?

    I will have a look in to this when I get some time.

     

    Phill

     

Sign In or Register to comment.