Cannot import SOF

edited March 2014 in Troubleshooting
I have been trying to load songs of fellowship into OLP 2.04. I have purged all copies of libreoffice and downloaded a windows version of OOo  3.2.1. via wine.(Because whatever other version of LibreOffice or OOo I try I get the same result) I am running Linux Mint 16. I am getting increasingly desperate to settle this problem and simply don't know where else to get answers except here. It has taken me almost three weeks of trying different combinations to get OLP to run fully on Linux, but Windows 7(on a different PC) has no problem importing songs - it has other problems but since I do not intend to run on Windows (on the laptop that I have) they don't bother me.

Comments

  • Hi Mike

    As mentioned in other posts in the forum, unfortunately LibreOffice doesn't work with OpenLP 2.0 on linux at the moment. It does however work fine on Windows as you have discovered, because the integration is done differently on Windows. The linux/libreoffice issue will be fixed by the 2.2 release, but until then there is not much that can be done.
    If you have already imported the songs into OpenLP on a windows pc, I'll suggest that you use OpenLPs export function (File->Export) to export the songs on the windows pc, and then import them on the Linux pc.
  • Genius! Why didn't I think of that. It was a bit of a faff, but it worked. Many thanks tgc
    mike
Sign In or Register to comment.