Workaround for video tearing in VLC

edited April 2014 in General Support
I don't know if anyone else has had this problem, but I'll post the solution I found.

We are using OpenLP 2.0.4 on Windows 7 with the latest version of VLC. When we played videos (particularly mp4s) there are 'tearing' artefacts across the screen, particularly during side-to-side motion.

I found that this was caused by us having Aero disabled, when we enabled it it worked fine. The reason we had Aero disabled is that when you hover over the task-bar or use alt-tab Windows hides all other windows which obviously isn't great for showing song words, etc (the desktop shows on the second display). To rectify that, go into control panel> system> advanced system settings> performance and un-tick Aero Peek.

I hope this helps someone.

David

Comments

Sign In or Register to comment.