VLC option greyed out

edited June 2014 in Troubleshooting
Hey guys, I need some assistance with a small issue I'm having with OpenLP.  It seems no matter what I do, I cannot get VLC player to become available in the settings.

This is on my personal laptop running Windows 7 SP1, VLC 2.1.3, OpenLP 2.0.4.  I've gotten this same combination to work perfectly on three other Win 7 SP1 machines.  I've tried the following with no success:
  • Re-installed OpenLP
  • Re-installed VLC
  • Un-installed VLC and installed older version (2.0.3 & 2.1.2)
  • Un-installed both VLC and OpenLP and deleted all traces I could find of both programs (including deleted appdata\roaming\openlp folder and deleted all openlp entries in the registry), then re-installed.
  • manually inserted 'vlc' into the media players key in the registry

Just now, I ran the OpenLP debug version and found the following lines in the openlp.log file:

DEBUG    check_available_media_players
DEBUG    Importing controller openlp.core.ui.media.phononplayer
DEBUG    Importing controller openlp.core.ui.media.vlcplayer
DEBUG    VLC could not be loaded: 0.9.6 Grishenko
DEBUG    Importing controller openlp.core.ui.media.webkitplayer

full log file here:  https://drive.google.com/file/d/0B3WjSLnEx9ipOHJQTG5UTm92aDA/edit?usp=sharing

The log file leads be to believe OpenLP is somehow trying to load an old version of VLC 0.9.6, but I can't seem to find any other reference to that version of VLC on my system?

Thanks in advance.


Comments

Sign In or Register to comment.