2.2.1 not detecting 2nd monitor

I was having a lot of problems with 2.4 that I won't get into at the moment so I decided to give 2.2.1 a try as our church is in a transition to Linux from Windows.  The only real issue I'm having is OpenLP-2.2.1 won't detect my connected 2nd monitor.  I have to use override and set dimensions that way.  What would cause the app to not detect my 2nd.  My second monitor is connected through Displayport -> HDMI adapter cable.  Not sure if that means anything.  I should also add that 2.4 detected the monitor without a problem.

Comments


  • I'm using 2.2.1 in my church too. I always have to connect the projector (and configure the Monitor preferences if needed) before to open OpenLP. Maybe it is the same problem.
  • edited July 19
    hi.... i just bought a new laptop for the beamer in church... but now i have this same problem..... the laptop itself does detect and i can use the 2nd monitor... but in openLp, (in 2.2 as in 2.4 both) the projector is not detected......
    is this problem fixed yet?
    (it doenst matter if i connect it before or after startup, same issue)
  • edited July 19
    oh my dear Lord.... it was just the (general tab) settings.... i still had the setting to project on monitor 1....... had to set it to monitor 2, works perfectly now... sorry :x 
  • edited July 19
    i do have to mention, i was suspectin there was something wrong, because the projector didnt show up in the list of projectors...... and now while its working, this list of projectors is still empty... a bit strange tho
  • If you connect your projector with a VGA or HDMI cable, then it will show up as a monitor.

    If you connect to your projector via network, then it will show up as a projector.
  • edited November 22
    @jroen86 The 'list of projectors' is only for remote control of network connected projectors (to turn them off and on and change inputs etc.) It has nothing to do with the output display. Don't worry, though this is a common misconception. Lately, the 'list of projectors' has been renamed to make it clearer what it does, and I believe OpenLP 3.0 with ship with it disabled by default.

    Edit: Sorry, just seen the previous posts were from July!
Sign In or Register to comment.