Projecting

Hello there,

Please can someone urgently help with this?

I've been trying to display songs etc. on the projector screen using the 'live' feature, whilst I work on my computer but it's not working.

Everytime, I click on 'live', the same screen showing on my laptop ends up showing on the projector. I reckon it should just be the thing I want on live that should be on the projector screen whilst I can carry on working on the laptop.

What setting do I need to change to ensure these things work well?

Thanks,
Paul.

Comments

  • A few simple things to check first:

    Before opening OpenLP:
    • Connect your projector to your laptop.
    • Make sure that it is showing the 'Extended Desktop' - there are a few ways of doing this depending on your laptop's OS, this page in the manual helps.
    Open OpenLP
    • In OpenLP's settings, one of the options on the first screen is 'Select monitor for output display' with a dropdown underneath. Select 'Monitor 2' (or whatever it says, it tends to differ slightly).
    • This should now have the words 'live' screen on the projected screen and the back-end of OpenLP on your laptop/computer screen.

    Every time you connect your projector to your laptop from now on, it should remain in extended desktop mode. However, you may find that if you connect a different projector or monitor, that may not retain the settings. If you don't open OpenLP before you connect your projector, OpenLP won't find that screen, so always connect then open. (This is the same with pretty much all software that allows you to manually select which screen you use.)

    Hope that helped!

Sign In or Register to comment.