Note: The forums are currently unable to send e-mails. This is being worked on, but until it is fixed, you will be unable to post to the forums. Please contact us in IRC to enable your account for posting.

Fatal error starting openlp

Having had no problems for about six months or so, this morning, when we tried to start up openlp, all we got was a message box titled 'fatal error', containing the text 'openlp returned -1'. This was before the logo had displayed. We tried uninstalling and reinstalling openlp, but still got the same error. The PC is only used during services.

Apparently (before I got there), openlp had come up properly the first time, but for some reason it doesn't usually find powerpoint, so we generally start it up, shut it down and start it up again. Unfortunately, today, the second time (and since) it didn't start. The PC is running Vista, and is not automatically connected to any network. It was rebooted several times to see if that helped - it didn't.

Is there anything we can look at to give us clues as to what's gone wrong?

Thanks

Stephen

Comments

Sign In or Register to comment.