Most recent deb file

I run Linux Mint and so use the Ubuntu Trusty repository. However, this only offers OpenLP 2.2.x and I want to run 2.4.6
I downloaded the deb from the archives but it will not run (locks with the logo onscreen). My wish to make this update is that I had a newer version running and so I get a database error that it is using version 4 but wants version 5. Or is this a sql-lite error?

Comments

Sign In or Register to comment.