[Solved] Cannot install openLP 2.4 to Linux Mint 19: PPA unsupported

Hello everyone,

I was just trying to install openLP 2.4 to Linux Mint 19 Mate 64-bit, following this guide:
https://manual.openlp.org/install_linux.html

when it displayed an error message:



So, can I install openLP to Linux Mint 19, or Ubuntu 18.04?

I already did this to Linux Mint 18.3 Xfce 32-bit without errors.
Thanks in advance for your help.

Comments

Sign In or Register to comment.