V2.4 Presentation problems

edited July 25 in General Support
Good morning.
Ive installed OpenLP on both Windows and Linux PCs (Windows on our church, Linux at home). I have been using Easyworship up to now its 2007 version and too expensive to update and OpenLP seems fit for purpose BUT.
On both our PC, PowerPoint .pptx and .ppt when GO LIVE start at end frame, not start. I use Libreoffice at home and in church, which also has MS Office/Powerpoint.
Q1 - how to make sure the slide starts at start when Go Live? I have tried clicking on the Presentation which opens the slides, click on slide 1 but it still goes to end unless I click on slide 1 again. Also on remote same thing; go from say a song to a Presentation, and the presentation always starts at last slide.

Next problem is Linux behaves visually well with slides so far, but Windows 7 will not behave.
When showing a PPT, Windoze brings up two instances of Impress, 1 for Preview and 1 for Live. The projector view brings up a weird window with a larger slide on left, smaller slide on right and Impress controls at bottom of screen, shown below:





Q2 - how to fix up projector presentation display on errant Windoze machine?

Thanks kindly,
Alistair


Comments

  • For your first question, I've never heard of that happening before. Is there perhaps a macro or something in the presentation that's causing it to start on the last slide? OpenLP is set to start on the first slide, so something else is happening there.

    For your second question, disable the presentation console in Impress: https://askubuntu.com/a/548643

  • Hi there I solved the second question today prior getting your reply thank you. I figured it had to be Impress as everything else was working OK.
    I fixed the start on wrong slide by opening Impress with no slideshow: Slide Show/Slide Show Settings/Range (not all slides) [From Slide 1]. Thats fixed the start slide in any show.
    So under options in Impress/General disable console and then nothing on projector screen.
    Driving me crazy last resort: OpenLP Settings/Presentations/ uncheck Impress (this is Windows remember) check Powerpoint, uncheck  Allow Overide & Impress. Restart OpenLP VIOLA! problem all the time was Impress. I tried all settings with Impress but could not get rid of the crazy layout shown in my image above.
    Everything except Projector Control is working perfectly. Projector is a Viewsonic and weve lost the manual and I have no idea what the port for this one is.
Sign In or Register to comment.