Error message when trying to add ppa to Linux Mint 19

I am trying to install OpenLP in Linux Mint 19. When attempting to add the ppa to Software Sources I get the following error message:

'Cannot add PPA. "This PPA does not support bionic"'. Cinnamon version is 3.8.9. Kernel version is 4.15.0-36-generic. Hope you can provide a solution. I'm using OpenLP on a windows machine for a parachurch group and I really like it. I would like to install it on my Toshiba laptop.

I hope you will be able to help me out.

Comments

Sign In or Register to comment.