Newly Installed OpenLP opens in non-English Language

I am stumped. I just installed OpenLP on an old Macbook running El Capitan (10.11.6). Everything have gone smoothly until I open the app. The dialogues are in English, but everything else (menu, preference, etc.) are in some foreign language. I have no idea what they say and do not know how to do anything because I have no idea what I am pressing or selecting. HELP!

Comments

  • What language is your computer set to? What language did you select the first time you started OpenLP?
  • I'm not on macOS, so the menus will look slightly different, but the structure should be the same. You should have the App/OpenLP menu, then File, View, Tools, Settings, Help. The second item from the top in the Settings menu will be the Language item, which opens up a submenu with all the languages. Autodetect is always on the top. Try setting OpenLP to that, it'll try to figure out what language macOS is set to, and use that. If that's not working, try manually setting it to one of the English settings (I think they're UK, US and South African English) which will be around the same place as on my menu.


  • raoul, I do not think the initial language selection dialogue actually came up....because when I got to the church computer and install it there, the first thing it asked was the language, which is a popup that I didn't see. Well, it worked on the church computer, which is what really matter....and since on mine it is in a language I do not recognize at all....the only other languages I have installed on my computer are Greek and Hebrew, and the language of OpenLP is neither of those, too....thanks for your help, anyway.
Sign In or Register to comment.