VLC and OpenLP problem

I have a Mac with Mojave 10.14.3
I cannot get VLC to work with OpenLP although it was working until recently.
I have OPenLP 2.4.6 and VLC 3.0.6 and have checked that it is the 64 bit version. But in the OpenLP preferences it is greyed out and still says I need the 64 bit version.
Any help please?

Comments

Sign In or Register to comment.