How to install older versions of openlp on Ubuntu

I had an issue with transparencies on openlp 2.4 versions. Transparency running videos on the background do not work. It happens on windows and ubuntu to no avail. I downloaded the tar.gz files for 2.0 versions because on those older versions it works great. But I cannot install from terminal, there is no configure command anywhere. Is there a tutorial somewhere on how to install those older versions? Thanks!
Sign In or Register to comment.