PyQt5 5.5

I'm trying to set up PyQt5 5.5 to satisfy the dependency, however, I could no longer pip install 5.5 anymore, does anyone aware if there is a (less painful) way to get it setup? I know you could download then unzip it but it seems that may not be the best way to do it?  

Comments

Sign In or Register to comment.