OpenLP on Debian 10 aka Buster (stable)

The downloads page indicates "OpenLP only supports Debian unstable." However, I installed it this evening on the most recent Debian stable release and it seems to work fine. Is there something I am going to find that does not work, or is it simply a case of out of date information on the downloads page given the "Buster" release was only a couple weeks ago?

Comments

Sign In or Register to comment.