2.4.6 and VLC Update

I updated VLC without thinking to VLC 3.0.8, and since then OpenLP on opening throws a slew of errors (I'm guessing at least 10). I wrote down the first error message:

"The procedure entry point vlc_access_NewMPL could not be located in the dynamic library libvlcore.dll."

I uninstalled VLC and reinstalled VLC 2.2.8 (the latest version prior to 3.x). I even uninstalled OpenLP and re-installed it's still throwing errors. Now, I think it's important to note that VLC is a valid option and will play the video (I didn't turn on the sound system to check audio). It'd be great to be able to start the app without the error codes. Any suggestions on correcting this? 

Grace and peace,
Michael

Comments

Sign In or Register to comment.