dependencies in Linux mint 19.3


Wegen nicht aufzulösender Abhängigkeiten ist es nicht möglich OpenLP in Mint 19.3 zu installieren.<br>In den Paketquellen ist es vorhanden, es wird aber als defektes Paket angezeigt.<br>Gibt es eine Lösung inzwischen? Vor dem Update hat alles einwandfrei funktioniert.

Comments

  • Entschuldigung, ich verwende Google Translate!
    Die veröffentlichte Version von OpenLP verwendet Pakete, die nicht mehr unterstützt werden. Dies könnte der Fall sein, als die Münze aufgerüstet wurde. Das Alpha der nächsten Version von OpenLP steht kurz vor der Veröffentlichung. Diese neue Version verwendet aktuelle Pakete und sollte das Problem beheben.
Sign In or Register to comment.