Only splash screen on 2.9.2 on Mint with projector

edited January 13 in Troubleshooting

Hello there,

I've installed the new version 2.9.2 on my Linux Mint 20 Cinnamon Laptop. The program runs fine, unless I plug the projector in ... then I only see the splash screen... Any hints what to do? Disabling the X11 window manager box in the settings didn't do anything. Should I downgrade?

Here a log: https://pastebin.com/5QEgkdAD

God bless!

Comments

  • So I downgraded to 2.6.4, and after cleaning up .local/share (restoring an openlp-folder), OpenLP is running on my Mint laptop even with a projector plugged in! That's cool for tonight's worship!

    But I hope though that this bug will be resolved. I like the UI of the new version better...

    Thanks for your good work!

  • edited January 19

    2.9.2 is a beta so issues are bound to happen...


    When you say you only see the splash screen, do you mean the circular logo on top of the desktop, or do you see the actual display, which will be the same logo but on a white background. For the latter, it's just a case of the screens being configured incorrectly in OpenLP. If you press the Escape key it should hide the display and you can open the settings and change the output display to the projector.

  • @ninjakiwi thanks for your comment. I will give it perhaps a try later. This will take some time... I guess I will wait for 3.0, unless you are interested in logs. Even with 2.6.4 I have some screen configuration problems. I will try it with Mint 20.1 XCFE.

    Thanks!

Sign In or Register to comment.