Cannot run OpenLP on Ubuntu

edited February 20 in Troubleshooting

OpenLP has installed okay, but won't run. Initially this was because a couple of gnome-xxx packages were out of date. I've updated these, but OpenLP still won't start up. Any help appreciated.

Comments

Sign In or Register to comment.