Which English?

Back in June 2015 I reported:

Have just discovered the latest build is 2.1.5, even though http://openlp.org/en/download links to 2.0.5! This has got beyond the dialog box, though there are two "English" options with no indication of which is which, other than "10 English" and "11 English".

Having come back to OpenLP and chosen to install OpenLPPortable, when it comes to "Select Translation" it still shows:

Options 7 and 8 still don't identify to which versions of English they relate.

Comments

Sign In or Register to comment.