Incorrect Ubuntu / Debian links

On the blog release announcement https://openlp.org/blog/2021/09/05/openlp-30-beta-2-293-zealous-zechariah the download links for debian and ubuntu still point to the previous release, the correct link should be https://get.openlp.org/2.9.3/openlp_2.9.3-1_all.deb

It seemed to have a lot of new dependencies required, once installed it would fail on launch with

pkg_resources.DistributionNotFound: The 'darkdetect' distribution was not found and is required by OpenLP

After installing with "pip install darkdetect" it now launches fine. Now for testing :)

Comments

Sign In or Register to comment.