Live URL View

I'm running the latest beta version 2.9.3, I am having this issue and don't know how to explain it. When I click on the Live view URL from the Open LP Remote configuration. I am seeing the browser itself (see capture 2 image). But all the other URL are working only the Live View is not working. I tested this my other laptop with the same version 2.9.3 and don't have the issue. Can someone help me figure out what is wrong, Thank you very much.


Comments

  • Update: I reset my laptop, download 2.9.3 version and install. I still have the same issue. Any ideas or suggestions?

  • different browser behaves the same way?

  • edited October 1

    Yes, I tried it on Edge, Google Chrome and Firefox. The issue is when I use the Live URL. But on my other laptop with the same version 2.9.3, I am not seeing the issue with all the above mentioned browser. That is why I reset the laptop that is having the issue and re-install the version 2.9.3, but still having the issue. I also re-installed 2.4.6 and I did not see this issue with the current release 2.4.6. Both of my laptop are pretty new. Both HP with iCore5 and 16GB memory and running Windows 10.

  • Update: As I mentioned before (see post above) that I have a second laptop and the issue that I am seeing on my first laptop is not happening to this second laptop. It has the same beta 2.9.3 version and Web Remote 0.9.5. So, I tried changing the IP address on Remote Configuration of the second laptop, restarted the Open LP, clicked on the live URL and this time the issue that I have seen with my first laptop is also happening to the second laptop. So i did a clean install of the Open LP beta 2.9.3 on my first laptop. This time i just upgraded the Web Remote to 0.9.5 restarted open LP. I click on the Live URL and the issue that I was seeing is gone. Out of curiosity I entered the IP address on the newly installed Open LP beta 2.9.3, restarted open LP. You guessed it the issue appeared again.

  • @m2j3sahagon The live view tries to capture the current display screen, and send it to the browser. It's kinda clunky and old-school, but it's the best we have at the moment.

    My guess is that you only have a single screen on the one laptop? Or you don't have the display screens configured?

  • I did seem to recall that the current release 2.4.6 had this issue. But to answer your question yes I did not have this issue. I hookep up a second monitor and the issue was still there. When I change the value of the IP Address in the remote configuration to 0.0.0.0, the problem went away. Thank you for your response. I can't wait to start using the final release.

    FYI the Video Themes works great, been waiting for this feature for a long time.

Sign In or Register to comment.