Importing Bible Error

Everytime I import a bible version, this error display. What can I do with this?

Using OpenLP 2.4.6


Traceback (most recent call last):

File "openlp\core\ui\wizard.py", line 216, in on_current_id_changed

File "openlp\plugins\bibles\forms\bibleimportform.py", line 632, in perform_wizard

File "openlp\plugins\bibles\lib\osis.py", line 65, in do_import

File "lxml.etree.pyx", line 2182, in lxml.etree._ElementTree.xpath (src\lxml\lxml.etree.c:59945)

File "lxml.etree.pyx", line 1778, in lxml.etree._ElementTree._assertHasRoot (src\lxml\lxml.etree.c:55819)

AssertionError: ElementTree not initialized, missing root

Sign In or Register to comment.