Time Displayed in 'Browser Open-LP' for OBS Remote settings

OK, so I clicked on the 'Defaults' button in the "Properties for 'Browser Open-LP'" window. As a result I lost all my settings.

I'm having difficulty getting back to my custom settings. The browser displays scripture in the upper middle area of the window and it displays the time in upper rite area of box.

Prior to the click of Defaults button the window reflected what was displayed in the Second Window (Screen 2), with the same formats.



Comments

  • Defaults - resets inputs to its default values - width, height, etc. If in troubles with OBS try exporting current scene settings as a backup before you start experimenting.

    If you want to see the same image what you get from openlp on Screen2, then you should set your URL value into: http://192.168.1.3:4316/main

    URL ending:

    • /stage - text only view for confidence monitors
    • /main - openlp output copy
    • / - openlp web management interface
  • Hi jednou,

    Thanks for your reply. I will try to use the suggestions that you have forwarded.

    BTW/FYI - as you can see the image in the above link is what is displayed in the plug-in for OBS. Obviously, I don't what the number and the time and the 'next' option to show in the output thru OBS. Just so that I'm giving good info, that's what I'm trying to fix.

  • If you want to hide unwanted elements from /stage url, then add following to Custom CSS input in OBS:

    #nextslide,#verseorder,#clock {display:none}

    Or draw somehow what you want to achieve in case this does not help.

Sign In or Register to comment.