"This PPA does not support focal'

Can the OpenLP repository be updated to work with focal? I tried to install the latest OpenLP on Linux Mint 20.3 but I get the "This PPA does not support focal" error message when trying to add the PPA. I tried a couple work-arounds but they didn't work. I like to try the latest version instead of the old version that's in Mint's package manager.

Comments

Sign In or Register to comment.