Error Message

edited February 13 in General Support

Hi Guys, I downloaded the windows 2.4.6 and installed it on the church laptop Windows 11, but it would not run properly the Library Tab is not populated with any tabs. when I run the Re-install first time wizard I get the following error message. I tried to ininstall and reinstall several times, but still get the same message. I setup a personal logon on this laptop and installed 2.4.6 and configured it. This installation runs properly. I tried to unistall and reinstall again in the church logon but still get the same message. but it still works in my logon. The church does not want me using my own logon. how to I fix the error in the code.

This is the Error message

**OpenLP Bug Report**

Version: {'build': None, 'version': '2.4.6', 'full': '2.4.6'}


--- Details of the Exception. ---


I installed 2.4.6 windows download, and installed it on the church laptop But it will not run properly #. I have tried to uninstall and re-unstall but it still gives the same error.


 --- Exception Traceback ---

Traceback (most recent call last):

 File "openlp\core\ui\firsttimeform.py", line 313, in on_current_id_changed

 File "openlp\core\ui\firsttimeform.py", line 210, in _download_index

AttributeError: 'NoneType' object has no attribute 'is_active'


--- System information ---

Platform: Windows-10-10.0.22000-SP0


--- Library Versions ---

Python: 3.4.4

Qt5: 5.5.1

PyQt5: 5.5.1

QtWebkit: 538.1

SQLAlchemy: 1.0.11

SQLAlchemy Migrate: -

BeautifulSoup: 4.4.1

lxml: 3.4.4

Chardet: 2.3.0

PyEnchant: 1.6.6

Mako: 1.0.3

pyICU: 1.9.2

pyUNO bridge: -

VLC: -

I tried to send this Message to bugs@openlp.org But the postmaster returns it undeliverable.

Sign In or Register to comment.