OpenLP not starting after upgrade to SUSE Leap 15.4

I recently upgraded Open SUSE Leap 15.3 to 15.4. Now OpenLP does not start. When trying from the command line, I get the traceback below.

Traceback (most recent call last):

 File "/usr/bin/openlp", line 27, in <module>

   from openlp.core.common import is_win, is_macosx

 File "/usr/lib/python3.6/site-packages/openlp/__init__.py", line 26, in <module>

   from openlp import core, plugins

 File "/usr/lib/python3.6/site-packages/openlp/core/__init__.py", line 41, in <module>

   from openlp.core.lib import ScreenList

 File "/usr/lib/python3.6/site-packages/openlp/core/lib/__init__.py", line 327, in <module>

   from .htmlbuilder import build_html, build_lyrics_format_css, build_lyrics_outline_css

 File "/usr/lib/python3.6/site-packages/openlp/core/lib/htmlbuilder.py", line 392, in <module>

   from PyQt5 import QtWebKit

ImportError: cannot import name 'QtWebKit'

Comments

Sign In or Register to comment.