CANNOT CONNECT REMOTE

I cannot connect my remote/iPad to openlp. Current version shows as 0.0 and when I hit the check for update I get an error. I am running macOS High Sierra. In addition I get an error on my iPad after putting in the URL. PLEASE HELP!!!



Comments

    1. Which version of OpenLP are you running?
    2. What does the error message you are seeing actually say?
    3. It looks like you are using an iOS app. As of OpenLP 2.9.4, the iOS app is deprecated. Use the web remote from the browser on your phone.
  • **OpenLP Bug Report**

    Version: {'full': '2.9.4', 'version': '2.9.4', 'build': None}


    --- Details of the Exception. ---


    Traceback (most recent call last):

     File "openlp/core/api/tab.py", line 384, in on_check_version_button_clicked

    TypeError: 'NoneType' object is not subscriptable



    --- Exception Traceback ---

    Traceback (most recent call last):

     File "openlp/core/api/tab.py", line 384, in on_check_version_button_clicked

    TypeError: 'NoneType' object is not subscriptable


    --- System information ---

    Platform: macOS-10.15.7-x86_64-i386-64bit


    --- Library Versions ---

    Python: 3.8.11

    PyQt5: 5.15.6

    SQLAlchemy: 1.4.29

    Alembic: 1.7.5

    BeautifulSoup: 4.10.0

    lxml: 4.7.1

    Chardet: 4.0.0

    PyEnchant: -

    Mako: 1.1.6

    VLC: OK

    PyUNO: -

  • This is the message I'm getting when trying to access the remote via web

  • Current Web Remote version shows 0.0 and I cannot update. I get the below message when I hit the update button


    **OpenLP Bug Report**

    Version: {'full': '2.9.4', 'version': '2.9.4', 'build': None}


    --- Details of the Exception. ---


    Traceback (most recent call last):

     File "openlp/core/api/tab.py", line 384, in on_check_version_button_clicked

    TypeError: 'NoneType' object is not subscriptable



    --- Exception Traceback ---

    Traceback (most recent call last):

     File "openlp/core/api/tab.py", line 384, in on_check_version_button_clicked

    TypeError: 'NoneType' object is not subscriptable


    --- System information ---

    Platform: macOS-10.15.7-x86_64-i386-64bit


    --- Library Versions ---

    Python: 3.8.11

    PyQt5: 5.15.6

    SQLAlchemy: 1.4.29

    Alembic: 1.7.5

    BeautifulSoup: 4.10.0

    lxml: 4.7.1

    Chardet: 4.0.0

    PyEnchant: -

    Mako: 1.1.6

    VLC: OK

    PyUNO: -

  • Try version 2.9.5 which we released on Sunday. It should fix this issue.

Sign In or Register to comment.