Cannot choose a language in version 2.9.4 and 2.9.5 on ubuntu or Linux Mint

Hi,

unfortunately I cannot choose a language in Ubuntu 22.04 or Linux Mint 21.

Seems that openlp cannot read te language files or they are in a wrong folder?

Can anyone help?

Comments

  • Hi, could you explain a little more detail. Where are you trying to change the language?

  • edited August 19

    1). I tried it in the assistant, but I cannot choose any language. The assistant shows me only the point 'autodetect' but no other language so I can only work with the default language which is english.

    2.) Normally a second way is to choose the language in the preferences of openlp - but here I can also find only the point "auto detect".

    I could find all language files In my linux folder /usr/share/openlp/i18n but it seems that openlp doesn't use this files or cannot read it.

Sign In or Register to comment.