Major problem with saving Images in Services and reopening same service in OpenLP2.9.5

edited November 9 in General Support

Well, to start off with I love OpenLP 2.9.4 and have done extensive work with it. I was excited to see the OpenLP 2.9.5.

However, I was extremely disappointed with a major problem with OpenLP 2.9.5, but OpenLP 2.9.4 does NOT have this problem.

Basically, a jpg Image put in a Service and saved with the floppy icon at the top works. But when you open that same service the Images are all there, but are bad with a trash icon in front of them. I tested 2.9.5 and 2.9.4; both the Window C drive install and the Windows Portable Apps install, on both Windows 10 and 11. I've tried everything I can think of including turning off my firewall, including turning off at Setting, Apps, Installed Apps, with a Reset, Repair on Microsoft Photos apps and any other app type installed programs to no avail.

I've attached proof of this in two PDF files. One showing this feature working in OpenLP 2.9.4, and not working in OpenLP 2.9.5

ps: I would welcome a TeamViewer connection so that you could see the problem on my Windows 11 i7 laptop.

ps: It does give me a warning that the image plugin is not active. I go to Manage plugins and all are active. I tried turning the image plugin off and on to no avail.

Comments

  • I have a training session with a church to set up OpenLP in two weeks, and I wanted to use the new OpenLP 2.9.5. In fact, I had already set up my OpenLP libraries from version 2.9.4 into 2.9.5 before I found this problem.

    I guess, I'll revert to OpenL 2.9.4 until we find the "Image plugin" issue with 2.9.5.

    Thanks, Johnny

  • OK, I believe I've figured the issue out. Images, Media, and Presentations are all using sqlite databases. Love it. All I have to do is make a new OpenLP 2.9.5 Library and add my previous data from OpenLP 2.9.4 Library into the new structure. I'm sure it will work when I'm finished.

    Thanks for OpenLP2.9.5 -- Love it.

    Johnny

  • edited November 10

    After rebuilding my OpenLP 2.95 Library from scratch onto a new OpenLP 2.9.5 install, I still have the problem previously discussed. When I put an image from Images Folder into a Service and and save the Service, all is just fine. When I open the Saved Service the image has a trash icon in front of it and will not open.

    Hey anyone out there trying to use the new OpenLP 2.9.5 except for me?

    Help

  • In the troubleshooting section of the forum I believe this problem has been reported, and the fix for OpenLP 2.9.5 on Windows 10/11 should be out on the next release. Sorry, I should have read all of the forum.

    Johnny

Sign In or Register to comment.