Upgrading from 2.0 to 3.0.1

edited January 14 in General Support

Hi want to upgrade my 2,0 version of open lp on my macbook air to 3.0.1 but it still say open lp is damaged...after I put in the command in the terminal

What should I do to resolve this problem

Sign In or Register to comment.