Auto Play Video not working

Hello all,

Just upgraded to 3.0.2 from a much older version.

I have loaded tomorrow's service which has a few short videos.

In my previous version, if I double-clicked the video in the service menu it would automatically play the video. This doesn't seem to be working on this version - if I double-click it moves to 'live' but I then have to use the controls in the live window to start the video.

Is there a way to change this?

Thanks in advance.



  • There are two options for this.

    If you want all media to auto-start then in the settings under media there is a "Start Live items automatically" switch.

    If you want this to be done selectively you can by selecting a per-service item and right-click to set "Auto Start"

  • Thanks. I have the checkbox ticked in settings but it doesn’t seem to be changing the default setting.

    Didn’t know you could change it for individual items so that’s a great solution.


  • I've found that, if I right-click a service item and set "Auto Start" to "Active", it still sometimes doesn't auto-play. It autoplays if I had the lyrics for the previous song displaying right before changing to the video. However, if the screen was on Black or Theme, when I change to the video it does not auto-play and I have to change it to Show Presentation before it plays.

  • I believe that is the way it is meant to work, black and theme override whatever would be shown in your service file. It would be the same for any other item in your service file, it won't be shown until you click show presentation.

Sign In or Register to comment.