Song auto-play not working in 3.0.2

I have tried both checked and unchecked on the option "Auto-play background audio" and I still have to hit the space bar to get the music associated with a song to actually play, this is with 64 bit OpenLP 3.0.2 on Windows 10. Am I looking at the incorrect option? Any suggestions would be appreciated.


Sign In or Register to comment.