Audio over run

Hi, I often use audio files as backing tracks for worship, especially for modern tracks that the worship team are unfamiliar with.

Since a recent update the playing of the song seems to automatically play the first 2 or 3 seconds of sound at the end. Which can be a little annoying when a nice fadeout is concluded by the introductory drum solo.

Is there a setting I've missed to prevent this from happening?


Sign In or Register to comment.