Audio Stops Working on Videos After a Period of Time

edited August 27 in Troubleshooting

Hi All,

We're using OpenLP Portable, version 3.0.2, and we're struggling with videos that work when we test them before the service, but then they have no sound when we try to use them during the service (15-45 minutes after starting OpenLP). This has happened three Sundays in a row, with two different videos, both of which are MP4 format, and both of which are stored in a shared folder on Google Drive, which is also saved on our local hard drive using the Drive app. I am generally the one who tests the video before the service, but I'm usually not at the computer during the service, due to being with the praise team - I say that because I don't necessarily have every detail you might need at this time. I'll provide what details I can. I'll mention right away that we are aware of the controls that appear at the top of the video source in the Live View window, and that the audio is turned up all the way in that window when attempting to play the videos (both when they work, and when they don't).

We're using a Windows 10 machine (10th generation Core i7 with an NVIDIA 1660 Super video card) and are frequently running Powerpoint, OBS Studio, and Google Chrome at the same time as OpenLP. We use a Roland VR4-HD video mixer, which we send video+audio to with HDMI from the computer, while also receiving video and audio from it (on the same computer) using USB. OBS Studio captures the input from the USB and streams to YouTube, while also recording to hard drive.

Today when the audio stopped working I tried opening the file through my browser on the Google Drive website and still had no audio. After the service I closed all of apps, but we had an event after the service so I fired OpenLP up again, along with the other apps. I played the video that failed to play earlier in the service and it played fine. I left OpenLP open and after about 75 minutes I tried again - it still worked. It's driving me nuts because I can't replicate the problem in order to troubleshoot. Any suggestions on where to start? Making changes to settings in the OBS Studio advanced audio properties (monitor off, monitor and output, changing audio sources, etc.) doesn't seem to help the problem (I've only succeeded in creating an echo or not having an echo, when the video is playing correctly), so I don't think it's the problem. No changes are made to any other hardware or software that should affect the audio.

Thanks in advance for any help!



Sign In or Register to comment.