runtime error on vista

Hi there I have searched the help pages with no success. I have tried to load this program nemurious times and restarted my laptop after each install before trying to run the program but every time I get the same error the windows box pops up saying the program crashed and will close then a runtime error box appears and the program will not open. any ideas



  • edited November 2009
  • edited November 2009

    Error says

    runtime error 217 at 0055909A

  • edited November 2009

    Are you trying to install it or trying to run it after a seemingly successfull install?

    If you are not running as an admin user, please could you try running as an administrator just to see if that works OK before we investigate further. Thanks.

    (I've been running on Vista for over a year now and don't recall any problems like this.)

  • edited November 2009

    Hi I am trying to run it after a seemingly good install. I have uninstalled it and removed all folders and reinstalled it numerous times as well downloaded it again incase the download became corrupted but all with no sucess. I am loged in as admin as I am the only one who uses this laptop Note that may mean something: at times when I go to do something with a file or folder mainly removing it my computer sometimes says I do not have admin rights, once I shut the machine down that message dose not appear when I repreform the task. This is only very occasionaly.

    I am running vista home permium


  • edited November 2009

    Right click on the openlp.exe go to properties.

    Go to the compatibility tab and check the option "Run this program as administrator" and Apply.

    Try running the app now. Does it still error out?


    Regards, Nitin

  • edited November 2009

    Yep, infact I could not make the sugested selection becasue this option was grayed out.

    I wounder if this has something to do with the "fault" that I mentioned above??? I purchased this computer brand new but it was used as a demo in the store and its user stuff still had the stores info in. I went throught and changed the computers name etc and made me the admin and removed the old account I think. But it still has part of the old users info in some for the file pathway and account names eg. cameron/jb ( Iam cameron and the old user was JB). Not sure if this is the issue. Maybe if I did a reformate of the whole machine this would fix any admin errors??? I hope there is an easer option casue this take ages to do :-(

  • edited November 2009

    Well if it was used as a demo, who knows what people testing it out did to it!

    As we're not a Vista forum, our knowledge will be limited in this area.

    Googling for: vista run as administrator grayed out reveals quite a lot of other people with similar problems so you might be able to find a solution there.

  • edited November 2009

    Got it working Smile after 17+ hours of full system rebuild back to factory "thats not fun" however all looks to be fine at this stage GOOD Program!!!


  • edited November 2009

    Great news, glad you've got it working in the end.

Sign In or Register to comment.