Hotkeys block the key-kombination even when I disable them

edited 10:48PM in Development

Hallo,

In openlp its possible to enable/disable the hotkeys:

  • STRG+ALT+B
  • STRG+ALT+Q
  • STRG+ALT+A
  • STRG+ALT+Z
  • STRG+ALT+P
  • STRG+ALT+N
  • STRG+ALT+X

During the openlp Programm is running, I can't use for example the "@-sign. On a german keyboard its the key-kombination ALTGR+q what is maybe simmilar to STRG+ALT+Q. But I have the hotkeys deaktivates (its not enabled in Hetkey settings).

So when I want to write the @ I have too solutions now:

  • closing the openlp Programm or
  • Copy the @ sign from an other place and paste it to where ever I need it

But thats not the real solution; Normaly when I disabled the Hotkey Function of openlp the keys schould not be blocked I think.

best regards

Comments

Sign In or Register to comment.