PowerPoint loop

edited November -1 in Troubleshooting

We used openlp live last week for the first time and it worked wonderful. This week we are going to run announcements using a PowerPoint presentation. The presentation is set to loop until esc but it does not loop in openlp. Can it loop? Do I need to change something?

Thank you
John

Comments

  • edited June 2010

    The OpenLP screen won't show it looping, but it should be looping on the projector. If not, then you might just need to click the next slide button to kick it into action.

    Failing that, just select the PowerPoint Slideshow icon on the Windows taskbar to ensure PowerPoint show is the active window.

  • edited June 2010

    This is strange, I put the same presentation on my laptop with Office XP and it worked fine. Gets to the end and loops back to the beginning. On the church computer, with Office 2007, it got to the end and stopped. Since I don't have Office 2007 anywhere else but church, I can't test it. I suppose if there is not a solution, I can just copy the slides over and over in PowerPoint until I figure it out.

     

  • edited June 2010

    If you run it in Office 2007 directly (i.e. without OpenLP) does it loop?

  • edited June 2010

    I'm not sure I checked that. I'll know tomorrow and update.

  • edited June 2010

    Good morning, I changed the timing on the slides and hit "Apply to all" and everything looped fine. Maybe that was the step I was missing but thought for sure I did do it. This is wonderful software and I appreciate all that is being done with it.

    Thank you.
    John

  • Having a looping problem with Powerpoint presentations in OLP too. Tried the solution in this thread. Loaded the presentation, applied and saved new timings and insured it was marked for looping. Saved the edit as a new presentation. Got it to loop about 3 or 4 times but eventually the Powerpoint process gets killed off, the loop stops and the taskbar button goes away.. A click of the play button will start it over but it eventually stops again. Any ideas as to what's causing the behavior. For un-manned looping announcements before service this behavior won't work.

Sign In or Register to comment.