Note: The forums are currently unable to send e-mails. This is being worked on, but until it is fixed, you will be unable to post to the forums. Please contact us in IRC to enable your account for posting.

ESV is Loaded, but Gives a Scripture Reference Error

I loaded the ESV from OpenSong OpenLP and it worked for a few weeks. Then, it suddenly started giving me a scripture reference error anytime I searched in the ESV. NASB and ASV are fine, the problem is only with ESV.

It says that I'm entering the reference incorrectly, but I've tried all of the options it suggested.

I also tried fixing it myself. Here's what I've tried:

I deleted the ESV and reloaded it using the original downloaded ESV. Same issue.

I deleted the ESV and reloaded it using a new download of the ESV. Same issue.

I deleted OpenLP and reloaded it. Then reloaded the ESV with a new download. Same issue.

I've searched the OpenLP forum to no avail. Does anyone have a suggestion? Thanks for any help you can provide.


Sign In or Register to comment.