SSL: Certificate Verify Failed - Doesn't proceed beyond configuration step

Hello everyone,
I'm new here and was hesitating before posting my issue here but the support team closed down and I couldn't find a thread related to my problem so am hoping on your know-how and help.

I'm having an issue launching OpenLP on a Windows machine. It gets installed properly but when comes the configuration step it just display a dialogue box full with errors. The software stays at this stage every time I launch it, as a result, I can't have any way to debug it.

I've tried 5 versions (2.4 - 2.4.6), and each time I have the same result.

Can you please assist me in solving the issue?

I've bought a second GPU and installed on a PC that we are donating a church for projection but it's sad the software is not working. The primary screen and projector works well.

Note: I've installed the version 2.4.6 on my laptop without any issue.

Windows Machine Spec
OS: Windows 8
Processor: Intel(R) Pentium(R) CPU G620 @ 2.60GHz 2.60GHz
Installed Memory (RAM): 2.00GB
System Type: 64-Bit OS

Thank you in advance for your kind help.

God bless you,


Sign In or Register to comment.