Choppy during transition


My live transitions are really choppy. Didn't experience this on Powerpoint. Any settings I need to change?
If more info is needed, feel free to ask.


  • Sorry for the delay.  Please let us know what version of operating service your computer is running.  I know you mentioned in another post that you just downloaded the program so I assume you are running version 2.4.6 of OpenLP.  Also is it the PowerPoint transitions that are choppy or OpenLP transitions?
  • 1. Windows 10 Home (Version 1809, OS-version 17763.503).
    2. OpenLP Version 2.4.6.
    3. OpenLP Transitions.
  • Are your transitions choppy on the computer screen and the projector?  On just the computer screen? On just the projector?
  • I'd say both. I've tried having the live-screen both on the cpu-screen and a projector seperately, same problem.
  • Hmmmm  I myself run Windows 10 Pro with OpenLP 2.4.6 with OpenLP transitions with no choppiness on two laptops.....

    Do you know what power scheme you are running? 

    You can right click on the battery in the tool bar if your using a laptop and choose Power Options...I believe you can do the same thing on a desktop, but the icon looks like a plug....It has been a long time since I used a desktop! 

    I have mine set to High Performance.....kills the battery fast, but I run the service on AC anyway!  Here is how I have the advanced setting set...

  • I'm on "High performance" aswell already unfortunately. We made a decision to turn it off instead.
  • I have a similar problem with choppy transitions and animations in PowerPoint presentations.

    Additionally, timed PowerPoint presentations will not start automatically, but if I click to the next slide it will then continue from there.

    I am running Windows 10 and always have my laptop on AC. Have power set to high performance.
  • I am sorry you are still having issues with the presentations and transitions.  

    First slide doesn't automatically start the time:
    Open the presentation in PowerPoint and look at the slide timing....In my experience all inserted slide will have the timer set to 0....If you copy a slide with the timer already working, the copied slide keeps the same timer setting.

    Choppy transitions:
    You can try putting the updates on hold before the service.  Windows 10 does updates whenever it wants, but if you boot up and go into settings and check for updates, then install all the updates, then choose the option to pause updates for 7 days you may get better results....

    Another suggestion is to boot fresh and only open OpenLP.  This leaves as many resources available for PowerPoint when OpenLP uses it for the presentation.

    Good Luck 
Sign In or Register to comment.