DVD stuck in the drive

edited January 2013 in General Support
A while ago I used a DVD with Cyberhome or such like software - while OpenLP was running. Now, if I try to take the DVD out of the drive, OpenLP won't open!  It asks me to replace the DVD in the drive before continuing.  Any thoughts anyone?


  • I'm guessing you might have a reference to the drive somewhere in OpenLP? OpenLP stores your last opened directory in a few places, so if you tried to open something off a DVD recently, I'd suggest going back there and trying to change that to another directory.

    Having said that, this is still a weird error, and OpenLP itself should not stop working. I'm guessing your operating system is getting involved and messing things up.
  • Hi Raoul,
    Thanks for your reply. Today (as I've done before) I ejected the DVD before windows loaded and got he DVD out. For some reason all has been well since. The strange thing is that I'm sure I tried that before and it didn't work - it must have been the timing while different components of windows were loading.
    One of life's mysteries - don't know how it happened and don't really know how it stopped!
Sign In or Register to comment.