Windows 8 Video

edited October 2013 in General Support
I am looking to see if anyone has had a similar issue with windows 8.  Using the VLC Player (the other players also)  in OpenLP on my windows 8 Machine gives me a freeze/ jump in the first 5 or 6 seconds of the video, audio plays but video freezes.  Most of our videos are in MP4 MOV, but other formats do the same.  It plays fine just in the VLC not in OpenLP.    If I have all the same settings in Windows 7, Vista, or on a Mac it plays fine.  Is this a windows 8 glitch or possibly my hardware.  The windows 8 has an AMD A6 4400M APU 2.70 Ghz with 4 GB of RAM.  Which is the same as the windows 7 PC.  Thanks for your help.

Comments

  • I've just put together a new computer with Windows 8.1 on it.  So far all the videos bar one (full HD webm) play without any issues.
  • We've had a couple of reports here and there of problems on Windows 8, but so far none of the developers has been able to reproduce these issues. Unfortunately until then we no idea where to even start looking.
  • GoLight, are you using either VLC version 2.1.0 or 2.1.1?    If so, I would uninstall VLC, delete any remaining VLC appdata, then do a clean install of VLC version 2.0.8.  I have heard a number of VLC users (not OpenLP users) reporting video glitches with the 2.1.x branch of VLC.

    As it happens, I found myself installing VLC and OpenLP on a new Windows 8.1 laptop this morning.  I chose to install VLC 2.0.8 to use with OpenLP 2.0.3 and it worked well.  The final test of course will be this Sunday!

    Steve


Sign In or Register to comment.