Plug-Ins Aren't Working

Hello, I'm having a great deal of trouble with OpenLP after updating from 1.9.1 to 2.0.3.
All of the plug-ins except the theme plug-in show and or work.
I have tried the alt+f7 method but when the window opens, there are no plug-ins to activate, not even the theme plug-in which is working.
I checked around the program to see why the plug-ins wouldn't show but I can't find any certain reason.
Any help is greatly appreciated! Thanks!
God Bless! :)

Comments

Sign In or Register to comment.